+ Antworten
1234567 ...
  1. iGO Primo 2.0 (9.6.5.221194) (Feb 7 2012) # 41
    rysz_bor
    Zitat Zitat von 7132helmut Beitrag anzeigen
    Habe dir eine PN geschickt!

    H.

    Danke dir!!!

    alles SUPER.

    Hat jemand DATA für Primo 2.0 320x320 ?

    LG
    Rysz_bor

  2. Werbung
     

  3. iGO Primo 2.0 (9.6.5.221194) (Feb 7 2012) # 42
    -Kompasskalle-

    Fehlermeldung

    Hallo zusammen,

    ich hab ein Medion E4430 mit Pumuckelskin.
    Habe das Primo auf der SD Karte und die Primo exe in iGO8 umbenannt.
    Die Installation beginnt auch.Nach Eingabe der Sprache kommt kurze Zeit später
    die Fehlermeldung

    Failed to open file:
    ui_igo9\common\ui\poittscategory.ui
    exiting application.

    Hat jemand eine Idee?

    Danke



    Edit: Habe die SD Karte neu formatiert, jetzt geht es.
    Geändert von -Kompasskalle- (09.06.2012 um 18:43 Uhr)

  4. iGO Primo 2.0 (9.6.5.221194) (Feb 7 2012) # 43
    Jo01

    TMC

    Hallo Leute,
    ich habe von Apollo (Danke) die Primo 2.0 bekommen und es läuft nur leider scheint TMC nicht zu fuktionieren und die Blitzer werden mir auch nicht angezeigt. Kann mir jemand helfen oder einen Tip geben wie ich diese Funktionen zum Laufen kriege.

    Danke Jo01

  5. iGO Primo 2.0 (9.6.5.221194) (Feb 7 2012) # 44
    Apollo
    Hallo @subatomix

    Schalte mal Dein Postfach frei,damit Du auch etwas bekommen kannst

    Schau mal hier,wenn Du nicht weißt wie es geht.


    Wichtig

    @Jo01

    Hast Du auch eine TMC-Antenne angeschlossen
    Wenn ja,lösche mal den Eintrag in der sys.txt

    [tmc]
    port="COM,1"
    baud=38400
    source="gnsport"

    Und den Save Ordner Löschen oder Sichern.
    Danach sucht sich die Sw neue Einstellungen.

    Mfg Apollo

  6. iGO Primo 2.0 (9.6.5.221194) (Feb 7 2012) # 45
    Apollo
    Hallo @subatomix

    Bitte überprüfe noch einmal die Einstellungen fürs Postfach,es geht immer noch nicht
    Am Ende mußt Du auf Änderungen Speichern klicken.

    Mfg Apollo

    Hallo @subatomix

    Jetzt hat es geklappt,Pn ist raus
    Geändert von Apollo (15.06.2012 um 21:21 Uhr)

  7. iGO Primo 2.0 (9.6.5.221194) (Feb 7 2012) # 46
    Spartiaten
    Hallo zusammen

    Kann mir jemand sagen wie ich im Menü die GPS Antenne Konfigurieren kann?
    Ich hab sie in der SYS Datei mal manuell geändert. Aber es scheint nicht zu funktionieren. Mit autosuche wird was gefunden und hat dann Empfang, Aber die suche fängt immer vom neuem an.
    Ich hatte bei I GO 8.2 Die einschtellung 0 und 9600.
    Wird doch die selbe sein, oder etwa nicht in der Sys habe ich es so eingetragen:
    [gps]
    disable_advanced=0
    port = 0
    baud = 9600

    Und was noch nicht funktioniert, ist der Ton und Sprache. Wenn ich Musik höre wird und eine Anweisung kommt wird der Ton von der Musik leiser aber ich höre keine Durchsage. Ohne Musik schein es zu funktionieren.
    Muss ich da noch was einstellen?

    Grüsse Dani

  8. iGO Primo 2.0 (9.6.5.221194) (Feb 7 2012) # 47
    racky29
    Link Bitte danke

  9. iGO Primo 2.0 (9.6.5.221194) (Feb 7 2012) # 48
    Gast226057
    Lesen, Lesen, Lesen - und dann noch verstehen .

  10. iGO Primo 2.0 (9.6.5.221194) (Feb 7 2012) # 49
    Willieisbaer
    Zitat Zitat von pipinu Beitrag anzeigen
    Guten morgen spatzenfreund
    in der Pfadangabe habe ich eingetragen SD Card,aber das gleiche problem
    mfg
    Teste mal folgendes:
    Primo umbenennen in MioMap.
    Primo exe umbenennen in MioMap.exe

    Eintrag in der sys.

    [folders]
    app=\SDMMC\MioMap
    oder
    app=\Sd Card\MioMap
    oder
    app=\Storage Card\MioMap
    oder
    app=\SDCARD\MioMap
    Geändert von Willieisbaer (23.06.2012 um 06:28 Uhr)

  11. iGO Primo 2.0 (9.6.5.221194) (Feb 7 2012) # 50
    sniper53

    Primo 2

    Ist die Primo 2 für ein bestimmtes Gerät oder läuft es überall ?

  12. iGO Primo 2.0 (9.6.5.221194) (Feb 7 2012) # 51
    Apollo
    Hallo @sniper53

    Die Sw läuft auf allen Navis mit

    Betriebssystem: WinCE 4.2/5.0/6.0/WinMobile. PNA/PDA
    Auflösung: DATA+Branding;320x240_480_234_ 480x272 _ 800x480


    Eventuell muß der Desktop frei gemacht werden oder ein Menü aufgespielt werden,damit man andere Sw laufen lassen kann.

    Mfg Apollo

  13. iGO Primo 2.0 (9.6.5.221194) (Feb 7 2012) # 52
    sniper53

    Primo 2

    Läuft die nur auf bestimmte Geräte?
    Geändert von Gast226057 (25.06.2012 um 20:55 Uhr) Grund: Komplettzitat entfernt.

  14. iGO Primo 2.0 (9.6.5.221194) (Feb 7 2012) # 53
    Apollo
    Hallo @sniper53

    Du brauchst kein Vollzitat machen
    Und geantwortet habe ich Dir schon

    Schau mal ein Beitrag über Deinen und es steht ja auch im Thread drinn



    Mfg Apollo

  15. iGO Primo 2.0 (9.6.5.221194) (Feb 7 2012) # 54
    Kneter
    Hallo Leute
    Die Version läuft auf meinem HTC HD2 Super und ohne Prob und schon einige Km.

    Habe mal eine Frage die sicherlich nicht hier her gehört, aber vieleicht viele interessiert!

    Ist denn schon ein Map update tomtom oder Nav Q1 2012 gesichtet worden.
    Wenn ja bitte wo.

    mfg kneter

  16. iGO Primo 2.0 (9.6.5.221194) (Feb 7 2012) # 55
    Apollo
    Hallo @konyali42l

    Bitte schalte Dein PN Fach frei,damit Du auch etwas bekommen kannst

    ANLEITUNG - Wie kann man eine "Private Nachricht (PN)" senden und weitere Anleitungen

    Unter Kontrollzentrum dann Einstellungen & Optionen dort auf Einstellungen ändern klicken.

    Dann Private Nachrichten.

    Sollte so aussehen.




    Mfg Apollo

  17. iGO Primo 2.0 (9.6.5.221194) (Feb 7 2012) # 56
    andy37
    Link Bitte danke

  18. iGO Primo 2.0 (9.6.5.221194) (Feb 7 2012) # 57
    7132helmut

    Boardregeln!

    Die Posts #47 und #48 gelesen?

    Wer lesen kann, ist klar im Vorteil!

  19. iGO Primo 2.0 (9.6.5.221194) (Feb 7 2012) # 58
    Apollo
    Hallo @andy37

    Schau mal in Deiner Pn nach,der war da.

    Mfg Apollo

  20. iGO Primo 2.0 (9.6.5.221194) (Feb 7 2012) # 59
    panschueppe

    fehlermeldung

    Hallo
    ich habe die software auf mein strato pj63517 gemacht und bekomme diese fehlermeldung




    kann mir einer helfen?

  21. iGO Primo 2.0 (9.6.5.221194) (Feb 7 2012) # 60
    haydut67

    primo

    wo finde ich die primo exe datei
    Geändert von Gast226057 (12.07.2012 um 20:13 Uhr) Grund: Komplettzitat entfernt.

+ Antworten
1234567 ...

Ähnliche Themen zu iGO Primo 2.0 (9.6.5.221194) (Feb 7 2012)

  1. Von satted im Forum iGO
    Antworten: 18
    Letzter Beitrag: 28.04.2014, 19:19
Weitere Themen von Apollo
  1. Antworten: 7
    Letzter Beitrag: 03.09.2007, 23:52
  2. Das Board finde Ich super,einige Beiträge haben...
    Antworten: 2
    Letzter Beitrag: 04.08.2006, 09:23
Andere Themen im Forum iGO
  1. Hi! Bin jetzt schon seit fast 3std hier am...
    von jimmy.81
    Antworten: 2
    Letzter Beitrag: 12.02.2009, 20:49
  2. Hallo ! Ich kann nicht Benutzerdaten...
    von ombrenrw
    Antworten: 0
    Letzter Beitrag: 25.01.2009, 19:45
  3. Hallo ich habe da mal eine Frage. Wie bekomme...
    von mr.mo5
    Antworten: 4
    Letzter Beitrag: 19.01.2009, 22:40
  4. Achtung: Nach 3 x erfolgloser einstellung...
    von wolle71
    Antworten: 8
    Letzter Beitrag: 12.01.2009, 13:16
  5. Hallo zusammen, Läuft iGO8 eigendlich auf...
    von officedata
    Antworten: 2
    Letzter Beitrag: 29.12.2008, 23:03
Sie betrachten gerade iGO Primo 2.0 (9.6.5.221194) (Feb 7 2012) - Seite 3.