1. Overscale Nvidia X Server Settings # 1
    AIAG

    Overscale Nvidia X Server Settings

    :flatto-hallo: an das Forum,

    Ich beschäftige mich nun seid knapp einem 3/4 jahr mit linux und versuche mich gerade zu ersten mal an Fedora.
    Ich nutze Fedora mit der Gnome3 Oberfläche die ich ebenfalls zum ersten mal benutze.

    Nun habe ich ein kleinesProblem. Ich habe den Proprietären Nvidia treiber installiert (GeForce 8400 GS) und möchte damit das Bild skallieren, damit es auch auf meinem fenser komplett dargestellt werden kann.
    Komischerweise gibt es aber diese Option in den Settings nicht! Bei Debian bzw. Debian basierenden Distributionen war diese option immer vorhanden.

    Würde mich sehr über euere Hilfe freuen.

    Gruß
    AIAG

  2. Werbung
     

  3. Overscale Nvidia X Server Settings # 2
    Tomm
    Zitat Zitat von AIAG Beitrag anzeigen
    Komischerweise gibt es aber diese Option in den Settings nicht!
    Um welche Einstellungen und wo geht es hier genau? nvidia-settings schon aufgerufen? Es wird jetzt auch wirklich das Modul nvidia und nicht nouveau verwendet? Installiert wurde der proprietäre Treiber wie?

  4. Overscale Nvidia X Server Settings # 3

  5. Overscale Nvidia X Server Settings # 4
    AIAG
    Zitat Zitat von Tomm Beitrag anzeigen
    Um welche Einstellungen und wo geht es hier genau? nvidia-settings schon aufgerufen? Es wird jetzt auch wirklich das Modul nvidia und nicht nouveau verwendet? Installiert wurde der proprietäre Treiber wie?
    Entschuldigt bitte den Multipoast, wusste nicht dass das so verpönt ist.
    Ich werde natürrlich bei einer lösung beide Themen mit der Lösung versorgen und Schließen.


    Es geht sich um eine einstellung in den Nvidea-Settings die, wenn ich mich richtig erinnere overscaling hieß. Ich habe einen 40 zoll Fernseher an meinem Rechner per hdmi angeschlossen wo dann das Bild zu groß angezeigt wird. Also einzelne bereiche sind nicht mehr zu sehen. Mit der overscaling funktion konnte man das Bild anpassen nur leider finde ich diese option einfach nicht mehr bzw. sie ist nicht mehr vorhanden.

    Installiert habe ich die treiber sowie autoplus wie es auf dieser Seite beschrieben wird: http://www.unixmen.com/fedora-17-ins...der-5-minutes/

    Version (304.32)

    Also erst alle codecs und dann durch das "Software hinzufügen tool" den Proprietären nvidia Treiber

    Ich habe aber keinen treiber extra deaktiviert. Muss das denn überhaubt gemacht werden?

  6. Overscale Nvidia X Server Settings # 5
    AIAG
    Nach weiterer recherche habe ich nun herausgefunden dass die Option die ich suche overscan compensation heißt, nicht Overscale.

    Zudem habe ich die Nvidia treiber deinstalliert und nach dieser Anleitung:http://www.if-not-true-then-false.co...-nvidia-guide/ neuinstalliert sowie den nouveau Treiber deinstalliert bzw. ausgeschaltet.

    Die overscan option ist aber weiterhin nicht zu finden.

  7. Overscale Nvidia X Server Settings # 6
    AIAG
    So, habe den Fehler anscheinend gelöst, indem ich einfach eine neuere Version des Nvidia Treiber installiert habe.

    Ich bin folgendermaßen vorgegangen: (Wie in den vorherigen posts beschrieben, hatte ich bereits Probrietäre Nvidia Treiber installiert sowie die nouveau treiber deaktiviert)


    Treiber bei nvidia laden, z.B: NVIDIA-Linux-x86_64-295.71.run

    Terminal öffnen und als root anmelden.

    init 3 im Terminal ausführen (um den X server zu Stoppen)

    In das Verzeichniss Wechseln in dem sich die NVIDIA.run befindet

    Dann sh NVIDIA-Linux-x86_64-295.71.run im Terminal ausführen und dem Installer folgen.

  8. Overscale Nvidia X Server Settings # 7
    HirschHeisseIch
    Wir sehen uns beim nächsten Kernel-Update...

    Aber bis dahin kannst Du ja den Thread als geloest markieren:

    Themen-Optionen → Thread als geloest markieren


    Edith:
    Oh, sorry. Geloest war ja schon...

  9. Overscale Nvidia X Server Settings # 8
    AIAG
    Zitat Zitat von HirschHeisseIch Beitrag anzeigen
    Wir sehen uns beim nächsten Kernel-Update...

    Aber bis dahin kannst Du ja den Thread als geloest markieren:

    Themen-Optionen → Thread als geloest markieren


    Edith:
    Oh, sorry. Geloest war ja schon...
    Könntest du mir evtl. etwas genauer erläutert was du mit der
    Anspielung auf die Updates meinst?

  10. Overscale Nvidia X Server Settings # 9
    Dschinn
    Setze ein Lesezeichen auf den Thread hier.

    Bei Kernelupdate darfst Du das ganze Spielchen wiederholen!

  11. Overscale Nvidia X Server Settings # 10
    HirschHeisseIch
    Der NVidia-Installer (die .run-Datei) erstellt für den laufenden Kernel ein Modul.
    Da der Treiber jetzt aber am Paketmanagement vorbei installiert wurde, wird dies nicht automatisch gemacht, wenn ein neuer Kernel installiert wird.

  12. Overscale Nvidia X Server Settings # 11
    Tomm
    Aber dann mal kurz (auf dem wahrscheinlich schwarzen Bildschirm [nur der Prompt sichtbar])
    [SHELL]sh NVIDIA-Linux-x86_64-295.71.run -K[/SHELL]
    anwerfen dürfte auch kein Problem sein.

  13. Overscale Nvidia X Server Settings # 12
    AIAG
    So, da ein Kernel Update sowie ein nvidia update anstand habe ich fedora wiedermals neu installiert ink. Treiber etc.

    Ich habe nun die version:

    nvidia-settings: version 304.30 (mockbuild@builder1.ovh.rpmfusion.lan) Thu
    Aug 2 00:54:52 CEST 2012

    Darauf, und wieder ist die Overscale funktion nich zu finden!
    Kann jemand das Problem bestätigen und oder mir eine möglickeit nennen wie diese option wieder in die settings bekomme. Oder eine alternative nennen das overscaleing zu korrigieren.


    ...............sonst muss ich mich wohl wieder von fedora trennen

+ Antworten

Ähnliche Themen zu Overscale Nvidia X Server Settings

  1. Antworten: 12
    Letzter Beitrag: 31.01.2008, 12:03
Sie betrachten gerade Overscale Nvidia X Server Settings.