+ Antworten
123
  1. yahoo messanger für linux (ubuntu) voicechat # 1
    imported_hui

    yahoo messanger für linux (ubuntu) voicechat

    hallo zusammen!

    ich versuche verzweifelt yahoo messanger für linux (ubuntu)herrunterzuladen doch das funktioniert leider nicht.
    mir wurde gesagt, dass ich vor dem download von yahoo messanger wine herunterladen muss, was ich auch getan habe, das nützt allerdings nicht.
    ich habe es auch mit pidgin probiert. das problem ist jedoch dass es da kein voice chat gibt.
    ich weiß jedoch nicht woran das liegt.
    habe auch gyachi heruntergeladen weil ich nämlich möchte dass voice chat funktioniert, weiß jedoch nicht genau wie mir das helfen soll.

    würd mich sehr freuen wenn ihr mir helfen könntet ich bin echt am verzweifeln

    vielen dank im vorraus

  2. Werbung
     

  3. yahoo messanger für linux (ubuntu) voicechat # 2
    glako
    Hi!
    Wie hast Du runtergeladen bzw installiert?
    Woran hapert es bei wine?
    Was hast Du wie versucht?
    Mal zum lesen → http://www.linux-forum.de/wiki/index...richtig_-Kurz-

    Bitte nutze auch Deine Shift-Taste.
    Und natürlich willkommen im Forum.

  4. yahoo messanger für linux (ubuntu) voicechat # 3
    muuhie
    http://wiki.ubuntuusers.de/Kopete
    wäre vielleicht noch interessant für dich.

    Installiert wird das Ganze über deinen Paketmanager, Synaptic:
    http://wiki.ubuntuusers.de/Synaptic

  5. yahoo messanger für linux (ubuntu) voicechat # 4
    imported_hui
    Zitat Zitat von glako Beitrag anzeigen
    Hi!
    Wie hast Du runtergeladen bzw installiert?
    Woran hapert es bei wine?
    Was hast Du wie versucht?
    Mal zum lesen → http://www.linux-forum.de/wiki/index...richtig_-Kurz-

    Bitte nutze auch Deine Shift-Taste.
    Und natürlich willkommen im Forum.
    ich habe wine aus dem internet heruntergeladen.
    wie kann mir wine nun weiterhelfen? was genau soll ich jetzt machen?

  6. yahoo messanger für linux (ubuntu) voicechat # 5
    glako
    Pakete installieren solltest Du immer nur per Paketmanager (wie auch muuhie schon schrieb).
    Und Du musst uns schon ein paar mehr Infos zukommen lassen, sonst können wir Dir nicht helfen.
    Wo hängt es bei wine?

    Und nochmals die Bitte die Shift-Taste zu nutzen!

  7. yahoo messanger für linux (ubuntu) voicechat # 6
    imported_hui
    ich habe unter folgenden adresse versucht yahoo messanger zu installieren:
    http://linux.softpedia.com/get/Commu...senger-2.shtml
    dann habe ich die datei zuerst gespeichert.
    danach hatte ich so ein button auf meinem desktop .
    ich hab da dann draufgeklickt und hab als antwort:

    »rh7.ymessenger-1.0.4-1.i386.rpm« konnte nicht geöffnet werden

    Archivtyp wird nicht unterstützt


    bekommen.
    was soll ich jetzt tun?

  8. yahoo messanger für linux (ubuntu) voicechat # 7
    imported_hui
    Zitat Zitat von glako Beitrag anzeigen
    Pakete installieren solltest Du immer nur per Paketmanager (wie auch muuhie schon schrieb).
    Und Du musst uns schon ein paar mehr Infos zukommen lassen, sonst können wir Dir nicht helfen.
    Wo hängt es bei wine?

    Und nochmals die Bitte die Shift-Taste zu nutzen!
    ich weiß nicht wie ich wine anwenden soll
    wie kann mir wine helfen yahoo messanger zu installieren?

  9. yahoo messanger für linux (ubuntu) voicechat # 8
    imported_hui
    Zitat Zitat von glako Beitrag anzeigen
    Pakete installieren solltest Du immer nur per Paketmanager (wie auch muuhie schon schrieb).
    Und Du musst uns schon ein paar mehr Infos zukommen lassen, sonst können wir Dir nicht helfen.
    Wo hängt es bei wine?

    Und nochmals die Bitte die Shift-Taste zu nutzen!
    hallo glako

    ich weiß nicht so recht was du meinst mit der nutzung der shift taste

  10. yahoo messanger für linux (ubuntu) voicechat # 9
    glako
    Shift-Taste: auch Umschalttaste genannt. Damit will ich Dir sagen das Du ein wenig auf Gross- und Kleinschreibung achten sollst.

    Du versuchst grad ein .rpm Paket, welches für Distributionen die auf solches basieren, zu installieren.
    Ubuntu ist aber ein Debianderivat und basiert auf .deb Paketen. Da hilft DIr auch keine Wine.
    Es gibt zwar Möglichkeiten die Pakete umzuwandeln, aber das sollte eine der letzteren Möglichkeiten bleiben.
    Suche bitte mal in Deinem Paketmanager nach dem Paket und schaue Dir auch mal die Links von muuhie an.

    Pakete solltest Du immer per Paketmanager installieren! Das Windowsdenken musst Du dabei komplett vergessen.

    //Edit:
    Solltest Du jedoch absolut auf diese Anwendung beharren wollen, dann nimm hier das Paket mit der Beschriftung →Debian DEB←
    http://linux.softpedia.com/progDownl...ownload-2.html
    (Ist ja *buntu und gibts ja dieses komische gdebi-dingens)

  11. yahoo messanger für linux (ubuntu) voicechat # 10
    imported_hui
    Nach welchen Packet soll ich suchen?
    Wine?
    Und wie stelle ich die Suche in meinem Packetmanager an?
    (Tut mir leid, ich habe echt keine Ahnung von Ubuntu)

  12. yahoo messanger für linux (ubuntu) voicechat # 11
    glako
    Zitat Zitat von muuhie Beitrag anzeigen
    Installiert wird das Ganze über deinen Paketmanager, Synaptic:
    http://wiki.ubuntuusers.de/Synaptic
    Suche nach gyachi bzw. nach yahoo allgemein und schaue mal was da raus kommt.

    Oder Du machst es so wie ich es in meinem vorherigen Post unter dem //Edit geschrieben hab. Sollte auch funktionieren.
    *buntu hat ja dieses komische gdebi mit dem man die Sachen per one-click installieren kann. Wenn ich mich recht erinnere löst es auch die notwendigen Abhängigkeiten auf.

  13. yahoo messanger für linux (ubuntu) voicechat # 12
    imported_hui
    Hallo Glako,

    ich habe es mit deinem Link probiert doch es hat leider nicht geklappt.
    Mein Computer antwortet darauf:

    Fehler: Abhängigkeit kann nicht erfüllt werden: libglib1.2 (>= 1.2.0)

    Ich weiß nicht was das heißen soll.
    Und nun?

  14. yahoo messanger für linux (ubuntu) voicechat # 13
    glako
    Zeige bitte mal die Ausgabe von
    [shell]
    ls -l /usr/lib | grep libglib
    [/shell]
    Und hast Du ein 32bit oder ein 64bit System?

  15. yahoo messanger für linux (ubuntu) voicechat # 14
    Sunrayshadow
    Zitat Zitat von hui Beitrag anzeigen
    Fehler: Abhängigkeit kann nicht erfüllt werden: libglib1.2 (>= 1.2.0)[/B]

    Ich weiß nicht was das heißen soll.
    Und nun?
    Fehlermeldung lesen und verstehen!

    Du musst das fehlende Paket nachinstallieren über deine Paketverwaltung

    [SHELL]sudo apt-get install libglib1.2[/SHELL]

    Gruß

    Marco

  16. yahoo messanger für linux (ubuntu) voicechat # 15
    imported_hui
    Zitat Zitat von glako Beitrag anzeigen
    Zeige bitte mal die Ausgabe von
    [shell]
    ls -l /usr/lib | grep libglib
    [/shell]
    Und hast Du ein 32bit oder ein 64bit System?
    Ähmm wie zeige ich denn die Ausgabe von der Konsole?
    Ich weiß auch nicht ob ich 32 oder ein 64bit System habe

  17. yahoo messanger für linux (ubuntu) voicechat # 16
    imported_hui
    Zitat Zitat von Sunrayshadow Beitrag anzeigen
    Fehlermeldung lesen und verstehen!

    Du musst das fehlende Paket nachinstallieren über deine Paketverwaltung

    [SHELL]sudo apt-get install libglib1.2[/SHELL]

    Gruß

    Marco
    Soll ich [SHELL]sudo apt-get install libglib1.2[/SHELL] in meinem Terminal eingeben?

  18. yahoo messanger für linux (ubuntu) voicechat # 17
    glako
    Zitat Zitat von hui Beitrag anzeigen
    Ähmm wie zeige ich denn die Ausgabe von der Konsole?
    Ich weiß auch nicht ob ich 32 oder ein 64bit System habe
    In dem Du den Befehl per copy & paste in das Terminal eingibst und die Ausgab hier per copy & paste zeigst. Dann noch in code-Tags (die kleine # oben im Eingabefenster) verpackt und gut ist.
    Gleichzeitig kannst Du dann auch mal die Ausgabe von
    [shell]
    uname -a
    [/shell]
    hier zeigen.

  19. yahoo messanger für linux (ubuntu) voicechat # 18
    muuhie
    grub windows von der 2 Partition
    1. Copy/Paste
    2. Screenshot
    oder fährst mit deinem Läppi zu Glako

    Ich weiß auch nicht ob ich 32 oder ein 64bit System habe
    Code:
    uname -a
    edit: 123.. zu spät

  20. yahoo messanger für linux (ubuntu) voicechat # 19
    imported_hui
    [QUOTE=glako;112965]In dem Du den Befehl per copy & paste in das Terminal eingibst und die Ausgab hier per copy & paste zeigst. Dann noch in code-Tags (die kleine # oben im Eingabefenster) verpackt und gut ist.

  21. yahoo messanger für linux (ubuntu) voicechat # 20
    imported_hui
    Brauchst du noch etwas?

+ Antworten
123

Ähnliche Themen zu yahoo messanger für linux (ubuntu) voicechat

  1. Von elektrogerd im Forum Sonstige Fragen und Archiv
    Antworten: 15
    Letzter Beitrag: 02.08.2007, 08:44
  2. Antworten: 14
    Letzter Beitrag: 27.12.2006, 00:22
Sie betrachten gerade yahoo messanger für linux (ubuntu) voicechat.